3.1(3c)

Java KVM launch requires 5754337519 1.7 or higher